Zum Inhalt springen

Systemvorraussetzungen

Unser Loxone Datenlogger steht dir auf den Plattformen Windows, Linux amd64 (Debian, Ubuntu, CentOS, Fedora, OpenSuse, RedHat) und Linux arm (zB. Raspian), zur Verfügung.

Als minimale Voraussetzungen für den Betrieb auf deiner Hardware empfehlen wir mindestens 255 MB Arbeitsspeicher und eine CPU.

Als Datenspeicher wird die Time-Series Datenbank InfluxDB in der Version v1.8.x benötigt. Aktuell wird die Version 2 noch nicht unterstützt!

Für die Visualisierung empfehlen wir Grafana in der neusten Version.